An error occurred while running the tool Sartools DESeq2

I was working on and trying to run Sartools DESeq2 (Galaxy Version 1.7.3+galaxy0) I got the following error “Fatal error: rsync error: No such file or directory” “rsync: change_dir.; some files were not transferred”

The dataset is green.
The job ID from the ouput information page is ce55b0dd08e80239

Could you help me, please
Thank you,
Kind regards

1 Like

Welcome, @Galaxycat

This was a cluster error, and those are usually transient. Have you tried a rerun to see what happens?

If not, try that first.

If the problem seems reproducible, please let us know and we can reach out to the administrators of the server. Maybe something more is going on.


I just tried this morning and I got the same fatal error.

Can you see my history? Are you sure everything is right with my input files.

Thanks for your help,
Best regards,

1 Like

Hi @Galaxycat

We can’t see the history at the UseGalaxy.FR server unless you generate and post back a history share link. But I’m not sure if that will help – this seems like a server issue. If actually due to “bad inputs”, maybe the wrapper could be updated to better trap the use case. The admins can sort this out.

So, try posting at their dedicated forum. That is also linked from their server homepage, but I need to need to copy/paste the link into a new browser tab to connect. I didn’t see any related conversations yet.

Hope this works out! If you want to post back what is actually going on once resolved, maybe by adding crosslink to your post here, that may help others reading later on :slight_smile: