Cluster error in galaxy

I am currently in the midst of performing DGE analysis through a HISAT2, StringTie and DeSeq2 approach. I am at the stage where I need to use feature counts for my HISAT2 and StringTie merge, but everytime I try to run the program I get an error with this messagw “Unable to run this job due to a cluster error, please retry it later”. I then ran stringtiemerge again and the same message appeared. Prior to today when I used StringtieMerge with the same dataset it worked. I’m just wondering is this a server issue with galaxy?

1 Like

I’ve been getting the same error with featurecounts since last night.

1 Like

I have been having the same error with several methods as well. I also have several jobs that seem to be hung.

1 Like

I saw a similar post where they used the same quote of cluster error. The response was that the Galaxy server had issues. So I’m thinking it might be the same in this case.

1 Like

I figured it was an issue on there end. I was just hoping that this would help get a fix in place quickly.

1 Like

It’s working for me now I think.

1 Like

Which Galaxy server was everyone using? Galaxy Main or a different URL?

I don’t know of any current server issues here, but can check in with our administrator.

It was for me.

1 Like

Thanks, we confirmed there was a problem impacting some jobs that is now resolved.

For anyone that ran into this problem, please rerun any jobs that failed for this reason.

Jobs that are currently queued and seem “hung” should process on their own as cluster resources are available. The cluster is quite busy, so some queue wait-time is expected. Jobs will process faster if allowed to stay queued.

However, if any job stays queued longer than 24 hrs, a rerun is probably Ok for this specific situation. Warning: this is normally not recommended – if a job is queued, any delete/rerun just puts the new rerun job back at the end of the queue, increasing wait time. But a rerun might be needed for some of these (due to the nature of the original problem).

Thank you. I was just wondering if anyone can help out with this problem.

As it said its failed to find the ref_gene_id identifier in column 9 but it is there. Also I have ran this before on another RNA-seq dataset and it worked fine.

Right – we’ll get back to you about that in the other thread :slight_smile:

Thank you very much :).