disk quota issues


I am trying to use featureCounts and keep getting this message: “Execution of this dataset’s job is paused because you were over your disk quota at the time it was ready to run”. I am only using 3%.


Hi @pfzamora

Just to double check that the quota usage is fully updated based on recent data additions/purges, please try this:

  1. Log into Galaxy
  2. Go to User → Preferences → Storage Dashboard
  3. Click on the “Refresh” button, and allow that to fully process
  4. Review the updated quota usage, and delete then purge more data as needed to free up space for new work. #quotas-for-datasets-and-histories

If that is not enough, which server are you working at? Reply with the URL for a public Galaxy or describe if other. As needed, a moderator can start a direct message to share the account’s email address in. Never post your email publicly, and administrators will never need or ask for your password.

Let’s start there :slight_smile: