Error uploading local files to online Galaxy tool

I am attempting to upload a local file via the Get Data > Upload File tool in the online interface and received the following message: Failed: Please make sure the file is available. (400).

I repeated this with multiple different file types but received the same error. I asked a colleague to try to upload something from their end and they also received the same error. The files are quite small (< 1 Mb).

Please advise! Thanks!

1 Like

What galaxy instance is this? The domain name please.


I have the same problem too.
I am using Galaxy/Hutlab for LEfSe analysis and I am using .txt file as mentioned in the workflow of LEfSe.

Please help


I am also getting an error ( Failed: Bad Request (400)) when trying to upload data to Galaxy/Hutlab. I have use the test data provided and my own data, and the error is the same.
As a test, I was successful in uploading the same data to Galaxy/Genomic Hyperbrowser. So I think the issue is specifically with Galaxy/Hutlab.
Hopefully, someone can help?

I am experiencing the same issue, and it is good to know I am not alone. Where you trying to upload lefse input as well?