Failled Data upload

Hi There :slight_smile:

When I try uploading Data for the Lefse on the Galaxy / Hutlab server ( Galaxy ( I get this really weird error, which Ive never gotten before, which I also get with files I know I’ve uploaded successfully in the past.

The Error is:

Status: failed: please make sure the file is available. (500)

is this a new thing? I saw that there’s a new version of the site available, which I cannot seem to load… is this happening to anyone else?

Thanks for your help!!



Im positive that the file IS available, and the error even shows up when I paste the data manually (as you can see in the screenshot)

1 Like

I came across the same issue

1 Like

Welcome, @jing_liu & @june

If you are working at the Huttenhower Galaxy, please know that they do not track this forum.

Contact information is in prior topics, including here Upload data error -- at - #7 by jennaj

That said, it looks like you are attempting to paste file data directly. Try putting that text into a plain text file and load that file instead. I’m guessing that server does not support direct text pasting – or that you need to use the option under Settings to convert all whitespace to tabs.

Use auto-detect for the file type is also usually best. If Galaxy guesses the wrong datatype, there might be something to fix.

Maybe test more and see which works? Then contact the other admins if you need more help – there could be a server issue.

Hi @jennaj , Thank you so much for your quick reply!

So I tried uploading the file as a txt file first, which didn’t work, which is why I then also alterintavely tried pasting the content of the file, because the error message suggested that there was an issue with the localisation of the file itsself.

I have also tried not specifying the file Type, bu I get the same error unfortunately…

I have used this function many times and never encountered any such issues, so i feel like it must be a server error, but I will contact the biobakery help forum directly, thank you for your help!


1 Like

I am using the server and when I upload my input file and start the lefse analysis I get the following errors. Therefore it is not possible to complete the analysis.
Is this happening to anyone else?

Thanks for your help!!

Hi @Virginia_Perez

You’ll need to contact the admins of the server about new issues. They do not track this forum and when I contact them it uses these same routes. If you would like to post back what happens, that would be great!