Upload data error -- at huttenhower.sph.harvard.edu/galaxy/

Hi, I am trying to upload files to Galaxy for analysis. However, the following error appears: Failed: Internal Server Error (500)


Hi @Virginia_Perez

Please try to load the data again. This sound like a transient server error.

If that fails again, please explain more. Examples of information to include: Galaxy Training!

I am using ‘Galaxy’. Using the Upload data option I am trying to upload a .txt file to carry out a Lefse analysis. When choosing a local file located on my computer and clicking on Start, the following error appears in status “Failed: Internal Server Error (500)”, preventing the upload of the file.

I have tried to perform this operation at different times and with different computers and browsers, but I always get the same error.


1 Like

I have also had the same problem since yesterday. Today I tried again and still I get the same error message when uploading my data “Failed: Internal Server Error (500)” (2 KB).
How could we solve this problem??

Thankyou in advance!

1 Like

Hello Galaxy team,

I have the exact same problem with uploading files and exactly the same error-
Failed: Please make sure the file is available. (500)
note- the file weight is 128kb so I don’t think that is the problem.
I often use your platform and know how to upload files but I didn’t succeed in loading files since yesterday.
I also try to upload a good file which already uploaded correctly and analyzed using your lefse platform last week.

What can I do?

Thank you in advance!

1 Like

I have the same issue; it seems that uploading data doesn’t work for anyone
Failed: Please make sure the file is available. (500)
Is there any advice?

1 Like

Update 3/15/2022

The Biobakery Lab that hosts this Galaxy server wrote back that the Upload functionality at the server is now functional. Please try now. Thanks!

Hi all,

It sounds like most of you are working at this public Galaxy server: http://huttenhower.sph.harvard.edu/galaxy/

A different version of Lefse is available as an alternative at: UseGalaxy.eu, UseGalaxy.org, and UseGalaxy.org.au.

If you need to work at the Huttenhower public Galaxy server, please know that server’s administrators do not track this forum. We can sometimes help with tool errors and related issues, but it does seem that the Upload tool is non-functional from my testing, and we cannot correct it or give any status here.

The administrators of that server will need to be contacted directly about the problems with the Upload tool at that server. Contact details are below, and if anyone gets an update, please feel free to post it back to this thread. I didn’t find any notifications on their Galaxy server or at their forum.

General info: