FROGS data input

Hello! I’m new using Galaxy. I want to start working with the Metagenomic tool FROGS. I have my 16S sequences unmerged in a .tar file, but when I run the Pre-process step, it marks error saying that the filters have eliminated all the sequences. I unzip the file to obtain a collection with all my sequences, and when I run it, it marks error again saying the files are not .tar files.
Can someone help me to figure out what I’m missing?

Hi @karenandreac

I’d like to help you but will need a few things to make sure the advice is accurate. And if something more is going on, this start would guide the next steps plus allow other people to also help.

  1. Which Galaxy server are you working at? URL please
  2. What is the exact tool name/version at that server. Find this at the very top of the tool form.
  3. If possible, you could share a link to your history and that would answer the first two questions, plus many of the followup questions we might have, all in one go. How-to is in the banner at this forum, also see here How to get faster help with your question. If you want to pull out details into screenshots for extra context, that is also welcome.

Let’s start there, thanks! :slight_smile:

Hello! thank you for your response

  1. I’m using Galaxy France:
  2. The tool is FROGS. The URL is
  3. And this is the link to my history: Galaxy | France

If you need any other information please let me know :smiley:

Hi @karenandreac

Thanks for sharing those details!

There is a forum dedicated for help when working at that specific server. Please see Galaxy - IFB Community Support

That reaches the administrators too, who can let you know if something is going on server-side plus they know how to use their custom tools best :slight_smile:

The situation is a bit new so we haven’t worked out how to route people there perfectly yet, so I’m glad you asked! Please try asking your question there instead.


1 Like