Maker annotation error

I am trying to analyze the Full genome sequencing data by following your “Genome annotation with Maker” tutorial. I am struck up at the Ab-initio predictors first training. Train SNAP was a success but I got an error at the train Augustus. Following is the error message.
training set file /corral4/main/jobs/040/567/40567912/working/genome.gff3 has neither
Genbank nor GFF nor FASTA format!

I tried changing the input file type. But it failed.
Please help me to solve this.

Welcome to Galaxy, @Prameesha_P! Others can undoubtedly give you better solutions than I can, but here are a few ideas.

For the Augustus training, did you select a species? I found this may work if you use the whole Dfam omnibus instead of choosing a species, but this may not be the case for you. You may find this thread helpful.

I’m not sure what is causing your error message, as your input file appears to be in gff3 format already. You could check the file’s format by clicking on its tile in your history. The file format should be listed below the file name. It looks like you already tried converting the file format (via the pencil icon). Perhaps the file format cannot be converted because the file format is not compatible or is corrupted. Maybe you can re-download the genome.gff3 file from the source – maybe something went wrong when you downloaded it before.

Have you clicked on the “i” icon on the output tile that gave you the error? That lets you see the details of the job. If you scroll down, you’ll find the “Tool Standard Error,” which you can expand with the arrow icon on the right. This could give you more details of the error that could tell you what went wrong.

Good luck!