No option available for uploading local files


I was trying to begin by uploading files (.fastq) from my local disk. Neither option (top left of main page or in the scrolldown of “tools”) worked, as neither gives an option to select local files (only remote files). I tried dragging and dropping and the tool just turns the file into a zip file and outputs it as a download. I made sure my browser is allowing Javascript. Tried restarting the browser and relogging into

I tried using an FTP client to upload the data to the server so I could try to access it that way, but it “took too long and the connection timed out”. I suspect this is because I may not have it configured correctly.

So far I have not been able to use any cool tools in Galaxy since I cannot get my data in. Any advice? I am working on a Mac iOS Monterey 12.2.

I was using Cyberduck as the FTP client.


Going to answer my own question in the event it is relevant to other users.

After trying File Zilla as an alternative (did not end up with matching SHA 1 codes on the certificate from server and the other authentication certificate) , I realized that the simplest fix was to use Safari rather than Chrome. Safari allows the local file button to be present as it should be, and files can be dragged from desktop!