regarding MULTIQC not working

Hello.I am currently doing project in exome sequencing. My data is paired sample and when i do fastqc i get 4 outputs(one for forward and another for reverse i.e., raw data and webpage).


when i perform multiqc all files should be combined and it should show all the samples but it is showing only forward and reverse. I need your help.

Have you seen this page already? Think it is a similar question.

https://help.galaxyproject.org/t/multiqc-not-working-correctly/7386/2

1 Like

Hi @gbbio
I already saw the page but i don’t understand what is meant by “flatten collection” as i am a student who is currently studying about galaxy server and NGS techniques . Please let me know the steps for flatten collection and also where to find that option. Please help me out.

Hi @Thara_Dharanidhar

“Flatten collection” is a Collection Operation tool.

Find the tool at UseGalaxy.eu here: Galaxy | Europe

Find it at most public Galaxy servers by either navigating to the tool panel section “Collection Operations” or by searching tool panel with the keyword “flatten”.

General process:

  1. Run the original read collection through the tool “Flatten collection”
  2. Run FastQC on the “flattened” read collection
  3. Run MultiQC on the FastQC outputs
  4. Use the original read collection for other downstream tools.
  • Note: The original and flattened read collections both represent the same data content. The only difference is the technical formatting.

Tutorials for Collection Operations tools:

1 Like

Hi@jennaj,
Thank you so much. I got the result.

1 Like