Stringtie Tool Unavailable

Hello. I am a 9th grade student and I am working on a project. I have used the stringtie tool so many times, but I can’t seem to find it now! I searched it up so many times, tried to import a workflow too to see if that can help it appear, but it is not there. Anything related to stringtie is unavailable (stringtie merge, etc). Thank you.

Hello Sara,
I created a similar topic and haven’t heard back yet.
My work-around has been working so far with the tools I’ve tried. Just using a dataset from your history (including deleted history) you can click the rerun symbol and it will pull up the tool and you can just change the inputs to your dataset of interest instead of actually rerunning the tool on the object from your history.

1 Like

Thank you so much! I have exported most of my old histories already because of storage reasons so I can’t access the rerun button. I am hoping it is just maitenence and will be back pretty soon.

Thank you so much for your help!

Cross-Referencing where the updates will post: Tools are missing in my account (main server) - #7 by jennaj

This issue has been fixed and deployed on Thank you for reporting it and for your patience. Cheers.

1 Like