trouble in galaxy shed

I’ve tried installing blast2go in the browser version of Galaxy. Yet, I always get the same error (mentioned below).

Repository installation is not possible due to an invalid Galaxy URL: None. You may need to enable third-party cookies in your browser.

I have allready checked my cookie settings in both google chrome as in mozilla firefox and both browsers allow the third-party cookies. However, the error still occurs… Any advice

Hi,
I’m experiencing this too. Any idea what is causing this?
I’ve installed new versions of installed software 3 weeks ago, before working at home, and now I can’t do anything.

Thanks!
Cristian

I realized that this question was asked some ago. It is a bit difficult to understand what may have gone wrong.

This question is also difficult to diagnose. I suspect your particular issues is related to the change in IP service. Restarting Galaxy may help for your case, please give that a try first and let us know if it worked or not.

If either of you still need help, please explain your situations with more details. These may include the following, but add in any other details that can help clarify what is not working. The Galaxy Main ToolShed, standalone at https://toolshed.g2.bx.psu.edu/ or accessed via the Admin interface, has no known issues.

  1. The version and source of Galaxy installed or used. This could be a local, docker, or cloud Galaxy that you are the administrator of or have been granted administrative access to (by other collaborators). Note that Public Galaxy servers do not permit tool installation by non-administrators.
  2. Are you installing tools from the Galaxy Main ToolShed? Or, from another source? Please describe.
  3. The exact tool name and version will help to troubleshoot. This is best described by the URL in the Galaxy Main ToolShed for the repository. Note that tools often have several revisions, but these can be navigated in the ToolShed interface.
  • Have you been able to install other tools, but the specific tool you are installing has problems?
  • Or, is this the first tool you have tried to install a tool?
  1. Please include other information about your specific configuration if not included in the questions/answers above.

Thanks!

FAQs/Docs/Tutorials: