'Uncaught exception in exposed API method:' error with fastp

Hi,
When I search for fastp, 2 entries show up and both of them give the save error ‘Uncaught exception in exposed API method:’… I tried different browsers, networks, PC’s with no luck… When I log out both entries work just fine but I cannot access my files since I’m logged out… Thanks in advance!

Welcome, @tuba !
Maybe you have stumbled upon the same issue shown in

Also, https://status.galaxyproject.org shows a major outage in the main server yesterday.

Hi David,
Im having the same problem since last friday. Just in case it is some issue with the server or website, I keep logging in and refreshing and trying almost every half hour since friday. fastp works if I log out which is a little bit annoying. I just started on bioinformatics and I feel like Im on the wrong track :confused:
I think the only thing left to do is to download my files from my account and open a new one.
Thanks so much for your interest!
Tuba

Ok, which the galaxy instance you’re using?

How can I check that? I attended a bioinformatics workshop last week and we tried to reproduced the results of a paper. I try to do the analysis at http://usegalaxy.org.

Ok. You are using the usegalaxy.org instance. I could not reproduce your error using test data available at the fastp development page. Maybe you could check your input files.
Important:

Everyone got stuck sometimes. Don’t worry

thank you so much!

The thing is I dont get to use my input files… I got stuck at searching for fastp level. When I click on fastp the error shows up and there is a big blank… As I said before there is no error message if Im logged out. Also Im able to successfully run other workflows but not fastp :frowning: