UseGalaxy.eu FTP Server


#1

Hi @hxr,

Thanks for your help before–I was able to get those files uploaded!

Now I am trying to FTP some larger files to usegalaxy.eu and am encountering a similar problem. I have successfully done this in the past to the main usegalaxy.org server, but for usegalaxy.edu, I am getting an error when I try to connect: Connection attempt failed with “ETIMEDOUT - Connection attempt timed out”.

I have used the tutorial on this page: https://galaxyproject.org/ftp-upload/
and this information (https://galaxyproject.eu/ftp/) specific to usegalaxy.eu for guidance.

Below is a screenshot from FileZilla showing the information I input for the FTP (I blocked out my username).

From the Grafana page you sent before, it doesn’t look like now is a particularly ‘bad’ time to be connecting, so I wonder if I have entered something incorrectly. Do you have any suggestions for solving the issue? I tried increasing my “Timeout in seconds” setting within FileZilla but that didn’t seem to help.

Thanks!
Kristen


Files fail to upload--"Gateway Time Out"
#2

@krhaynes can you please try ftp://galaxy.uni-freiburg.de as FTP server?


#3

Hi @bjoern.gruening – I will try that now!


#4

That worked! Thank you, @bjoern.gruening !