Blast2GO Errors

I tried to run Blast2GO on different datasets, even with model sequences, and I had always the same errors. My pipeline was:

  • import sequences from FASTA files.
  • predict proteins with AUGUSTUS
  • BLASTp with all the available databases
  • BLAST2GO with the only available database (Local database Aug 2013)

Below the error details
Execution resulted in the following messages:
Fatal error: Exit code 1 ()
Tool generated the following standard error:
Standard out: Blast2GO Pipeline Version 2.5.0 -------------------------------------- Hash for resource ec2go_19072011.txt of type ec created. 4003 associations loaded. Blast2GO build: 23092011 Change b2g-properties file to: /usr/local/tools/b2g4pipe/2.5/peterjc/blast2go/e23b621eb7bb/ Blast2go.version=2.5.0 Blast2GO can not reach the Internet Blast2GO started (without GUI) /data/dnb02/galaxy_db/job_working_directory/006/350/6350260/galaxy_dataset_12847772.dat.tmp.xml Annotation of 0 seqs with 0 annots finished. Now searching for orfan IPRs… B2G-Pipe finished No sequences processed!

Can someone explain to me what could be the problem?

Did you solve the problem? I am facing the same…

Hi @pam86,
could you send an error report (bug icon)?


Hi @gallardoalba,

I think the problem is related with the Blast xml file. When I tried to run “BLASTtop hit descriptions” I have also an error msg.

This is error when I try to run Blast2Go

Do you know what can I do?