Error running jobs involving CVFMS on -- Aug 19 2022 Status resolved

HI Everyone,

Any job I run on Galaxy gives me the same error, ‘FATAL:container creation failed’. Screenshot attached.
This happens since last night. Even the jobs I previously run successfully now give this error. Anyone else experiencing the same problems?


1 Like

Hello @kriskris99

A few jobs failed due to a problem with our CVMFS dependency last Friday at That was corrected. Please rerun any jobs that failed. Thanks for reporting the problem!

Hi, I’m having the same issue as this now - every job I try to run has suddenly started to report this error message. Could this be the same issue?



Hi @EmWhat

Yes, this error is similar to the prior one, and it should be fixed now. Please try rerunning jobs that failed.

Hi @jennaj

Thanks for your reply. Unfortunately I’m still having issues. I’m trying to run the DESeq2 tool - now the job appears to work (the history turns green), however the results file does not contain any data, and the pfd file generated won’t load.

I’m now getting the following error:
FATAL: could not open image /cvmfs/ failed to retrieve path for /cvmfs/

Thanks in advance

When I ran DESeq2 yesterday 8/29/22, I was getting the CVMFS Error message, and the job failed to run.

I just re-ran the job today 8/30/22, and the job ran successfully, and I was able to to view the generated data and pdf! :raised_hands: Hopefully it works for others as well now if re-run.

Here is more info on the job:

I hope this information is helpful. Thank you to the team at Galaxy for correcting issues!!

Glad that worked!

This was the original problem that was fixed again this morning. Any job run about 10 hours before that could have failed. It wasn’t clear if you had rerun already or not since I posted. Try the rerun first, then let us know if you are still having problems. A empty green dataset from a rerun now would be a bit odd and we’d like to check it.