Go Enrichment Error with Tutorial Dataset

Dear all,
I tried to run a GO Enrichment analysis with the datasets provided in the tutorial (https://galaxyproject.github.io/training-material/topics/transcriptomics/tutorials/goenrichment/tutorial.html). Nevertheless, I get back an error message in the initial graph and result files indicating: tool error; an error occured with the dataset; Failed to find or download one or more job outputs from remote server.
Does anybody have a solution for this issue?
Thanks a lot and best regards
Max

1 Like

Unfortunately I don’t have a solution, but I had the same problems with my own data. I got either the same error as Max described or that there was a mistake in one line of the obo file. I tried to reanalyze a datasets which I had successfully analyzed before (same tool, a few month ago) once more- same problem. Therefor I downloaded the trainings-datasets from the tutorial and got the following error: org.obolibrary.oboformat.parser.OBOFormatParser warn
WARNING: LINE: 475828 accepting bad xref with spaces:<MetaCyc: RXN-15910> LINE:
xref: MetaCyc: RXN-15910. Could there be something with the GO Enrichment tool?
Christiane

1 Like

Hi @Max @Christiane

Thanks for reporting the error and for all the tests. This does sound like either 1) a problem with the tool itself or possibly 2) a problem with server/cluster/resources running that tool.

For any urgent work, you could try running the tool at a different public Galaxy server to see if that resolves the error.

I’ll also be giving this a test and replying with updated info.

Ping to one of usegalaxy.eu admins in case there is a known issue I missed: @wm75. They may ask for a bug report.

Thanks!