Jobs waiting to run

Hi all, I have uploaded my WGS fq.gz files yesterday but they are still waiting to run…
Anyone else with similar problems or with any suggestion? Thanks for any help.

Same problem here. Local file uploads and URL imports get stuck in waiting mode…

Thanks Michael,
any update?
My files are still stuck in waiting mode…

Hey @christkr08 still no change. My files are also stuck in waiting mode…

@christkr08 uploads seem to be working now…

1 Like

I had the same problem. Jobs were stuck in waiting to run for several hours, but it’s finally worked.

1 Like

Same here. I have had problems with uploading files since last week, uploaded files got stuck in the orange processing stage, now they won’t even process just stays in cue waiting. A general problem at the moment or something on my end?

I tested upload (Upload menu > paste/fetch and drag-and-drop into upload window) on Galaxy Europe with small text files. Waiting time was under one minute, and uploads have been completed within one minute. The files were in Australia. I don’t see any issue with upload in Europe.

How do you upload the data? Do you use specialized tools, such as download and extract reads? Many servers limit number of concurrent jobs, but I don’t know settings for Galaxy Europe.

Kind regards,

1 Like

Hey I think I am still stuck with the Job status as running since a week. I tried uploading them again but of no use. Can I do anything else from my end