MSGF+ and Post Processing errors in PIT without reference genome

I am using GIO for the first time to analyze proteomics data. I am following the shared PIT workflow without reference genome. I am using a transcriptome I published to NCBI and I am using DDA files from an Agilent 6560 Q-TOF. The MSGF+ looks like it worked (green output), but then I get a post processing error. I am not sure, but I’m curious if this error is because my mzml files are no good? I used MSconvert to convert the .d files to mzml. I was able to view the spectra in SeeMS; however, I’m thinking there was an error in the conversion and that is why the MSGF+ is not working. Has anyone had issues converting Agilent files? Does anyone have experience with the error I’m getting?
Thank you for any help!

So msconvert in Galaxy worked for you but the post-processing step did not? Can you send an error report of the crashed step?


No, I used a local version of MSConvert. I was unable to upload my Agilent .d file to galaxy because it is a folder and galaxy did not recognize the folder in “get data”, so I downloaded MSConvert and converted it myself, then uploaded the mzml file and the fasta file of my transcriptome. I imported the PIT without reference genome workflow and the only setting I changed was choosing the TOF as my instrument type. I have attached the images of what I’m seeing at the MSGF+ and Post Processing steps. I am not sure if my problem is with my mzml file, my fasta file, or perhaps the ORFall settings, etc. Thank you for your help!