Troubleshooting cutadapt failed jobs

Hoping to revive this. Same problem here. Ran Trim Galore on approx 50fastq files. 44 of them worked fine (produced output files). 3 of the paired files did not.
Sample1 R1
Sample1 R2

Sample2 R1
Sample2 R2


did not work. The error for these say: Could not detect version of Python used by Cutadapt from the first line of Cutadapt (but found this: >>>#

The files look like they have the same data in header as the files that worked. Please help!

Hi @mgilbert

If the input datasets are correct and intact, then you might just need to rerun the jobs. Some very small fraction can fail for odd reasons. The servers are running thousands of jobs every day.

If these were run inside a collection, you might be able to use the the rerun function and replace items in the original collection. It will show up on the tool form right above the submit button, just like this option. Resume paused jobs - #2 by jennaj

If you are not sure if the fastq format is OK or not, try running FastQC or Fastq Info on those datasets. Tutorials: Search GTN Materials (query = quality)