Uploads require you to log in -- Status: Resolved bug

Already logged in, the file in ‘history’ has also been renamed to ‘my analysis’. However, when uploading the url, the error ‘Uploads require you to log in(403)’ keeps occurring. Do you know why? And can you tell me the solution?


Hi @ohj1410814,
it seems to be due to a temporal problem in the server. Could you try again?


I am getting this same error on only 1 out of 22 files I’m uploading for analysis. I have tried to upload this 1 .fastq file several times over the last month or more.

Hi Ashley, did you ever get this resolved or figure out what to do? I am having this issue now :frowning:

Hi @MeganG

The original problems were likely related to a bug that has been fixed. Ticket

If it is still happening now, would you please share a few more details?

  1. Server URL where you are working and have an account
  2. The URL of the file (what was pasted into the Upload tool form)
  3. What you think the datatype should be for the file, a guess is OK
1 Like

Hi @jennaj , it is resolved now! Thank you!!

1 Like