Extract Genomic DNA- Chromosome was not found for hg19

I am trying to extract the DNA sequence from a bed file that contains “Chromosome”, “Start”, “End” and “Score” but I am getting 0 bytes and a warning message that (17033 warnings, 1st is: Chromosome by name ‘chr1’ was not found for build ‘hg19’.
Skipped 17033 invalid lines, 1st is #1, “chr1 936092 936483 . 221 .”)

I am using https://usegalaxy.org/.
I want the sequence for motif discovery.
Please help.
Thank you!

I have the same problem. Interestingly, a month ago everything worked fine. I checked it on purpose.
I used the same bed file, which a I have in Galaxy history. The same file, the same settings, but different results: one success and one failure. In the “View details” bookmark of both analyses I see the same tool version and all the same settings.

I am also using https://usegalaxy.org/, and I need the sequence for motif discovery.

Where is the problem? Anyone?


I am also having the same problem.
I created a list of my peaks chr, start, end, name of the peak on excel, saved the file as Tab-delimited text, uploaded as interval format on galaxy, and selected hg19 as a reference genome.
I get the same error message as shown below in the picture.
Is this a problem on my end? Please help!
Thank you!!