problem with funannotate

I’m having a problem with the ‘Funannotate predict annotation’ tool:

[May 25 11:25 AM]: OS: Rocky Linux 8.6, 36 cores, ~ 103 GB RAM. Python: 3.8.15
[May 25 11:25 AM]: Running funannotate v1.8.15
[May 25 11:25 AM]: ERROR: sordariomycetes_odb10 busco database is not found, install with funannotate setup -b sordariomycetes_odb10

Maybe the busco databases got clobbered during and update?

Just a quick update - I tried different versions of the tool that I found on and I got the same error each time

Hi @Michael_Thon

Please try using the prior version of the Funannotate database (not a prior tool version).

The tool form’s menu lists the 2022 database first right now because of issues discovered (last week) with the 2023 database. There isn’t an issue ticket to link back, or I can’t find it, but you can ask for updates later on if it still seems to be a problem after a week or so.

Thanks for reporting the problem!

Yep, works fine with the 2022 database. Thanks!

1 Like