StringTie Error (35, 'Process open FD table is full')

I’m trying to run StringTie in guide mode (provided a reference in GTF format) with a BAM file generated from HISAT2. I think there might be an error in the formatting of either my GTF file or the BAM file, but I can’t figure out what it is. The mapping and this GTF file are both from ENSEMBL from the same build (WBcel235 version 76). I made sure to select the --dta option when completing the mapping, and I’ve also reformatted the GTF reference file to exclude headers and blank spaces. I also made sure the chromosome numbers match up. In StringTie, I kept all the default options (used the GTF annotation file from my history) except I selected to ‘use reference transcripts only’. Ideally, I would also like to output files for differential expression and include the gene abundance estimation file, but I can’t move forward without fixing this error first. Any help is greatly appreciated! Here is a link to my history:

Update: I have worked around this by completing a ‘de novo’ assembly using my BAM file from HISAT2 with StringTie. Later I used Stringtie merge to identify known transcripts with the same properly formatted GTF file I was trying to use previously and it worked! So I guess they were both formatted correctly, I’m still not sure why the shortcut method (described above) didn’t work…