Trinity tool error

Hi guys,
I encountered an issue with my RNAseq data analysis while running Trinity and my main question is whether my data is too big or if there is a problem within the Galaxy server. I submitted the bug report 3 days ago but still no answer.

These are the details:

  • I run the Trinity tool (tool ID: toolshed.g2.bx.psu.edu/repos/iuc/trinity/trinity/2.9.1+galaxy2)
  • on Galaxy Europe server
  • For the input RNAseq data, I used a collection of 16 paired datasets (each dataset is a pair of forward and reverse sequences previously trimmed with the Trimmomatic tool, also In Galaxy). Total of approx 42 GB of data
  • Job API ID: 11ac94870d0bb33a197fd4c8059a6f81
  • After submitting the starting analysis 2 jobs were created (Gene to transcript map & Assembled transcripts)
  • All the time both jobs had a yellow flag and after 4 weeks of running the analysis I received this error with my job becoming red flagged:
    "An error occurred while running the tool toolshed.g2.bx.psu.edu/repos/iuc/trinity/trinity/2.9.1+galaxy2 "
    tool error:
    An error occurred with this dataset:
    Cluster could not complete job

Tool Standard Output and Eror fields are empty.

These are my Tool parameters:
Are you pooling sequence datasets? (Yes). Paired or Single-end data? (paired_collection). FASTA/FASTQ dataset collection with R1/R2 pair (257: Trimmed pairs_collection). Strand specific data (true). Strand-specific library type (Forward-Reverse). Jaccard Clip options (False). Run in silico normalization of reads (True). Minimum Contig Length (300). Use the genome guided mode? (no). Minimum count for K-mers to be assembled (3)

Can you please help?
Best,

Lada