Unicycler doesn't combine two datasets

Hello everyone,

I have two sets of sequence data for the same genome (Illumina and PacBio) and I want to combine them via Unicycler (has worked for 5 genomes so far) but somehow it does not work for my current dataset. The error message is:

Fatal error: Exit code 139 ()

/data/jwd04/main/054/067/54067810/tool_script.sh: line 44: 3800151 Segmentation fault (core dumped) unicycler -t “${GALAXY_SLOTS:-4}” -o ./ --verbosity 3 -1 ‘fq1.fastq.gz’ -2 ‘fq2.fastq.gz’ -l lr.fasta --mode ‘normal’ --min_fasta_length ‘100’ --linear_seqs ‘0’ --min_kmer_frac ‘0.2’ --max_kmer_frac ‘0.95’ --kmer_count ‘10’ --depth_filter ‘0.25’ --start_gene_id ‘90.0’ --start_gene_cov ‘95.0’ --min_component_size ‘1000’ --min_dead_end_size ‘1000’ --scores ‘3,-6,-5,-2’ --keep 1

can you please help me understand what the problem is? As mentioned above it has worked this way for other genomes from the same batches of sequencing. Thank you in advance!

Best regards

Hi @Manuel
similar error was discussed on the forum, eg

Hope this helps.
Kind regards,

1 Like

Thank you!