Empty collections resulting from NCBI SRA tool with accession list input

Trying to upload dataset from 7 accessions in SRA using the ‘(faster) download and extract reads in fastq format from NCBI RSA’ tool. The only thing that is returned are 2 empty collections. The pasted entry file that I used for input nicely shows 7 ERR accesions, 1 per line. Both single-end data and paired-end data , however, returned empty. Anybody idea what went wrong?

1 Like

Hi @Henk,
could provide me some of the ERR accessions that failed?


Here are some of the accessions that I tried

Hi @Henk,
I tried to download those entries, and it failed with SRR8307998. I’ll notify it.


1 Like

I’m using the usegalaxy.org server, but noticed that it also didn’t go well with the usegalaxy.eu server. What is remarkable, however, that I was able to download the datasets if I did it via the individual downloads using “SSR accession” in the select input type dropdown menu.


Hi @Henk

Please try again now. NCBI SRA itself was very busy over the last week and we also noticed odd job failures for accessions that should have processed fine at both servers. Those tests passed for us yesterday.

A new test history where your single example accession + a list input containing your three example accessions also ran correctly later yesterday: Galaxy | Europe | Accessible History | SRR8307998

Thanks for reporting the problem and please let us know if you get another odd error (please specify the server and accession, per error). Both servers and all accessions should perform the same, but details often help with troubleshooting.

cc @gallardoalba