EGSEA help - Error in plotHeatMapsLogFC - use-case 2

Hello incho,

Did you somehow manage the problem? Currently have the exact same issue and error message and also tried a lot of troubleshooting.


Hi @Akim

Maybe you already solved the problem? This error is reporting a technical problem with the input data. The content checks from the other post solve most problems reported (at this forum or via bug reports).

To get help from the community, you’ll need to share more details about your specific inputs, parameters, version of the tool, and where you are working. It is also usually best to start a new topic since when and where a tool fails can matter. If there is similar prior Q&A, that can be referenced in your question by URL.

  • Details can be posted in screenshots of the files and details from the Dataset Information view ( :information_source: icon within a dataset). Make sure the server URL and full tool name/version is included somewhere. The goal is to provide enough information that someone else can try to replicate the error or spot the usage problem or uncover a server-side problem.
  • Often better, most of that information is included when you post a shared history link. Leave all datasets involved undeleted. If you don’t want to post that publically, please post basic details (error message, server URL, and a bit about what you already checked for troubleshooting) – then ask that a moderator to start up a private message to share that in. If you are working through a tutorial, always post the tutorial link and your shared history to get the fastest reply.